CVE-2023-2981
Description
A vulnerability, which was classified as problematic, has been found in Abstrium Pydio Cells 4.2.0. This issue affects some unknown processing of the component Chat. The manipulation leads to basic cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.2.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-230213 was assigned to this vulnerability.
How to fix
- github.com/pydio/cells4.2.1 or later
- github.com/pydio/cells/v44.2.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| abstrium pydio_cells | 4.2.0 | — |
| github.com/pydio/cellsGo | v < 4.2.1, No range specified | 4.2.1 |
| github.com/pydio/cells/v4Go | v < 4.2.1 | 4.2.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.