CVE-2023-29867
Medium
Description
Zammad 5.3.x (Fixed 5.4.0) is vulnerable to Incorrect Access Control. An authenticated attacker could gain information about linked accounts of users involved in their tickets using the Zammad API.
SeverityMedium
CVSS6.5
Exploit probability—
Product
Zammad
PublishedMay 2, 2023
First seenMay 2, 2023
Weakness typeCWE-346CWE-346
How to fix
Update
- zammad zammad5.4.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| zammad zammad | 5.3.0 ≤ v < 5.4.0 | 5.4.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.