CVE-2023-30616

Medium

Description

Form block is a wordpress plugin designed to make form creation easier. Versions prior to 1.0.2 are subject to a Cross-Site Request Forgery due to a missing nonce check. There is potential for a Cross Site Request Forgery for all form blocks, since it allows to send requests to the forms from any website without a user noticing. Users are advised to upgrade to version 1.0.2. There are no known workarounds for this vulnerability.

SeverityMedium
CVSS6.5
Exploit probability—
ProductEpiph Form Block
PublishedApr 20, 2023
First seenApr 20, 2023

How to fix

Update
  • epiph form_block1.0.2 or later

Affected products

ProductAffected versionsFixed in
epiph form_blockv < 1.0.21.0.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.