CVE-2023-31144
Medium
Description
Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Craftcms Craft Cms
PublishedMay 9, 2023
First seenMay 9, 2023
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- craftcms/cms3.8.4, 4.4.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| craftcms craft_cms | 3.0.0 ≤ v ≤ 3.8.3, 4.0.0 ≤ v ≤ 4.4.3 | — |
| craftcms/cmsPackagist | 3.0.0 ≤ v < 3.8.4, 4.0.0 ≤ v < 4.4.4 | 3.8.4, 4.4.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.