CVE-2023-3204

Medium

Description

The Materialis theme for WordPress is vulnerable to limited arbitrary options updates in versions up to, and including, 1.1.24. This is due to missing authorization checks on the companion_disable_popup() function called via an AJAX action. This makes it possible for authenticated attackers, with minimal permissions such as subscribers, to modify any option on the site to a numerical value.

SeverityMedium
CVSS6.5
Exploit probability—
ProductExtendthemes Materialis
PublishedJun 20, 2024
First seenJun 20, 2024

How to fix

Update
  • extendthemes materialis1.1.30 or later

Affected products

ProductAffected versionsFixed in
extendthemes materialisv < 1.1.301.1.30

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2023-3204 · Extendthemes Materialis · Dark Radar