CVE-2023-32316

High

Description

CloudExplorer Lite is an open source cloud management tool. In affected versions users can add themselves to any organization in CloudExplorer Lite. This is due to a missing permission check on the user profile. It is recommended to upgrade the version to v1.1.0. There are no known workarounds for this vulnerability.

SeverityHigh
CVSS7.1
Exploit probability—
ProductFit2cloud Cloudexplorer
PublishedMay 26, 2023
First seenMay 26, 2023

How to fix

Update
  • fit2cloud cloudexplorer1.1.0 or later

Affected products

ProductAffected versionsFixed in
fit2cloud cloudexplorerv < 1.1.01.1.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2023-32316 · Fit2cloud Cloudexplorer · Dark Radar