CVE-2023-32761
High
Description
Cross Site Request Forgery (CSRF) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows an authenticated attacker to execute arbitrary code via a crafted request.
SeverityHigh
CVSS8.1
Exploit probability32. percentile0.4%
ProductArcher
PublishedJul 14, 2023
First seenJul 14, 2023
How to fix
Update
- archerirm archer6.12.0.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| archerirm archer | v < 6.12.0.6 | 6.12.0.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.