CVE-2023-33933

High

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should upgrade to 9.2.1 or later versions

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Traffic Server
PublishedJun 14, 2023
First seenJun 14, 2023

How to fix

Update
  • apache traffic_server8.1.7, 9.2.1 or later

Affected products

ProductAffected versionsFixed in
apache traffic_server8.0.0 ≤ v < 8.1.7, 9.0.0 ≤ v < 9.2.18.1.7, 9.2.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.