CVE-2023-34240

Medium

Description

Cloudexplorer-lite is an open source cloud software stack. Weak passwords can be easily guessed and are an easy target for brute force attacks. This can lead to an authentication system failure and compromise system security. Versions of cloudexplorer-lite prior to 1.2.0 did not enforce strong passwords. This vulnerability has been fixed in version 1.2.0. Users are advised to upgrade. There are no known workarounds for this vulnerability.

SeverityMedium
CVSS6.5
Exploit probability—
ProductFit2cloud Cloudexplorer Lite
PublishedJun 27, 2023
First seenJun 27, 2023
Weakness typeCWE-521CWE-521

How to fix

Update
  • fit2cloud cloudexplorer_lite1.2.0 or later

Affected products

ProductAffected versionsFixed in
fit2cloud cloudexplorer_litev < 1.2.01.2.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.