CVE-2023-34244
Medium
Description
GLPI is a free asset and IT management software package. Starting in version 9.4.0 and prior to version 10.0.8, a malicious link can be crafted by an unauthenticated user that can exploit a reflected XSS in case any authenticated user opens the crafted link. Users should upgrade to version 10.0.8 to receive a patch.
SeverityMedium
CVSS6.5
Exploit probability—
Product
Glpi
PublishedJul 5, 2023
First seenJul 5, 2023
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- glpi-project glpi10.0.8 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project glpi | 9.4.0 ≤ v < 10.0.8 | 10.0.8 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.