CVE-2023-34444
High
Description
Combodo iTop is a simple, web based IT Service Management tool. When displaying pages/ajax.searchform.php XSS are possible for scripts outside of script tags. This issue has been fixed in versions 2.7.9, 3.0.4, 3.1.0. All users are advised to upgrade. There are no known workarounds for this vulnerability.
SeverityHigh
CVSS8.8
Exploit probability—
Product
Combodo Itop
PublishedNov 5, 2024
First seenNov 5, 2024
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- combodo itop2.7.9, 3.0.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| combodo itop | v < 2.7.9, 3.0.0 ≤ v < 3.0.4 | 2.7.9, 3.0.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.