CVE-2023-36465

Critical

Description

Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.

SeverityCritical
CVSS9.1
Exploit probability—
ProductDecidim
PublishedOct 6, 2023
First seenOct 6, 2023

How to fix

Update
  • decidim decidim0.26.8, 0.27.4 or later

Affected products

ProductAffected versionsFixed in
decidim decidimv < 0.26.8, 0.27.0 ≤ v < 0.27.40.26.8, 0.27.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.