CVE-2023-37257

Medium

Description

DataEase is an open source data visualization analysis tool. Prior to version 1.18.9, the DataEase panel and dataset have a stored cross-site scripting vulnerability. The vulnerability has been fixed in v1.18.9. There are no known workarounds.

SeverityMedium
CVSS5.4
Exploit probability—
ProductDataease
PublishedJul 25, 2023
First seenJul 25, 2023

How to fix

Update
  • dataease dataease1.18.9 or later

Affected products

ProductAffected versionsFixed in
dataease dataeasev < 1.18.91.18.9

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.