CVE-2023-38692

Critical

Description

CloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.

SeverityCritical
CVSS9.8
Exploit probability—
ProductFit2cloud Cloudexplorer Lite
PublishedAug 4, 2023
First seenAug 4, 2023

How to fix

Update
  • fit2cloud cloudexplorer_lite1.3.1 or later

Affected products

ProductAffected versionsFixed in
fit2cloud cloudexplorer_litev < 1.3.11.3.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.