CVE-2023-39456

High

Description

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache Traffic Server
PublishedOct 17, 2023
First seenOct 17, 2023

How to fix

Update
  • apache traffic_server9.2.3 or later

Affected products

ProductAffected versionsFixed in
apache traffic_server9.0.0 ≤ v < 9.2.39.2.3
fedoraproject fedora37, 38—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.