CVE-2023-3958

High

Description

The WP Remote Users Sync plugin for WordPress is vulnerable to Server Side Request Forgery via the 'notify_ping_remote' AJAX function in versions up to, and including, 1.2.12. This can allow authenticated attackers with subscriber-level permissions or above to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services. This was partially patched in version 1.2.12 and fully patched in version 1.2.13.

SeverityHigh
CVSS8.5
Exploit probability—
ProductFroger Wp Remote Users Sync
PublishedAug 16, 2023
First seenAug 16, 2023

How to fix

Update
  • froger wp_remote_users_sync1.2.13 or later

Affected products

ProductAffected versionsFixed in
froger wp_remote_users_syncv < 1.2.131.2.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.