CVE-2023-41313
Critical
Description
The authentication method in Apache Doris versions before 2.0.0 was vulnerable to timing attacks. Users are recommended to upgrade to version 2.0.0 + or 1.2.8, which fixes this issue.
SeverityCritical
CVSS9.8
Exploit probability—
Product
Apache Doris
PublishedMar 12, 2024
First seenMar 12, 2024
Weakness typeCWE-208CWE-208
How to fix
Update
- apache doris1.2.8 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache doris | v < 1.2.8 | 1.2.8 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.