CVE-2023-41902
High
Description
An XPC misconfiguration vulnerability in CoreCode MacUpdater before 2.3.8, and 3.x before 3.1.2, allows attackers to escalate privileges by crafting malicious .pkg files.
SeverityHigh
CVSS7.8
Exploit probability—
ProductCorecode Macupdater
PublishedSep 20, 2023
First seenSep 20, 2023
How to fix
Update
- corecode macupdater2.3.8, 3.1.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| corecode macupdater | v < 2.3.8, 3.0.0 ≤ v < 3.1.2 | 2.3.8, 3.1.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.