CVE-2023-46722

Medium

Description

The Pimcore Admin Classic Bundle provides a backend UI for Pimcore. Prior to version 1.2.0, a cross-site scripting vulnerability has the potential to steal a user's cookie and gain unauthorized access to that user's account through the stolen cookie or redirect users to other malicious sites. Users should upgrade to version 1.2.0 to receive a patch or, as a workaround, apply the patch manually.

SeverityMedium
CVSS6.1
Exploit probability—
ProductPimcore Admin Classic Bundle
PublishedOct 31, 2023
First seenOct 31, 2023

How to fix

Update
  • pimcore admin_classic_bundle1.2.0 or later
  • pimcore/admin-ui-classic-bundle1.2.0 or later

Affected products

ProductAffected versionsFixed in
pimcore admin_classic_bundlev < 1.2.01.2.0
pimcore/admin-ui-classic-bundlePackagistv < 1.2.01.2.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.