CVE-2023-47121

Low

Description

Discourse is an open source platform for community discussion. Prior to version 3.1.3 of the `stable` branch and version 3.2.0.beta3 of the `beta` and `tests-passed` branches, the embedding feature is susceptible to server side request forgery. The issue is patched in version 3.1.3 of the `stable` branch and version 3.2.0.beta3 of the `beta` and `tests-passed` branches. As a workaround, disable the Embedding feature.

SeverityLow
CVSS3.4
Exploit probability—
ProductDiscourse
PublishedNov 10, 2023
First seenNov 10, 2023

How to fix

Update
  • discourse discourse3.1.3, 3.2.0 or later

Affected products

ProductAffected versionsFixed in
discourse discoursev < 3.1.3, v < 3.2.0, 3.2.03.1.3, 3.2.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.