CVE-2023-48122
High
Description
An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
SeverityHigh
CVSS7.5
Exploit probability—
Product
Microweber
PublishedDec 8, 2023
First seenDec 8, 2023
How to fix
Update
- microweber microweber2.0.4 or later
- microweber/microweber2.0.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| microweber microweber | 2.0.1 ≤ v < 2.0.4 | 2.0.4 |
| microweber/microweberPackagist | 2.0.1 ≤ v < 2.0.4 | 2.0.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.