CVE-2023-49070
Critical
Description
Pre-auth RCE in Apache Ofbiz 18.12.09. It's due to XML-RPC no longer maintained still present. This issue affects Apache OFBiz: before 18.12.10. Users are recommended to upgrade to version 18.12.10
SeverityCritical
CVSS9.8
Exploit probability—
Product
Apache Ofbiz
PublishedDec 5, 2023
First seenDec 5, 2023
Weakness typeCWE-94Code injection
How to fix
Update
- apache ofbiz18.12.10 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache ofbiz | v < 18.12.10 | 18.12.10 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.