CVE-2023-49099
Low
Description
Discourse is a platform for community discussion. Under very specific circumstances, secure upload URLs associated with posts can be accessed by guest users even when login is required. This vulnerability has been patched in 3.2.0.beta4 and 3.1.4.
SeverityLow
CVSS3.1
Exploit probability—
Product
Discourse
PublishedJan 12, 2024
First seenJan 12, 2024
Weakness typeCWE-284Improper access control
How to fix
Update
- discourse discourse3.1.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| discourse discourse | v < 3.1.4, 3.2.0 | 3.1.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.