CVE-2023-49329
Description
Anomali Match before 4.6.2 allows OS Command Injection. An authenticated admin user can inject and execute operating system commands. This arises from improper handling of untrusted input, enabling an attacker to elevate privileges, execute system commands, and potentially compromise the underlying operating system. The fixed versions are 4.4.5, 4.5.4, and 4.6.2. The earliest affected version is 4.3.
How to fix
- anomali match4.4.5, 4.5.4, 4.6.2 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| anomali match | 4.3 ≤ v < 4.4.5, 4.5.0 ≤ v < 4.5.4, 4.6.0 ≤ v < 4.6.2 | 4.4.5, 4.5.4, 4.6.2 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.