CVE-2023-49937
Critical
Description
An issue was discovered in SchedMD Slurm 22.05.x, 23.02.x, and 23.11.x. Because of a double free, attackers can cause a denial of service or possibly execute arbitrary code. The fixed versions are 22.05.11, 23.02.7, and 23.11.1.
SeverityCritical
CVSS9.8
Exploit probability—
ProductSchedmd Slurm
PublishedDec 14, 2023
First seenDec 14, 2023
How to fix
Update
- schedmd slurm22.05.12, 23.02.7 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| schedmd slurm | 22.05 ≤ v < 22.05.12, 23.02 ≤ v < 23.02.7, 23.11 | 22.05.12, 23.02.7 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.