CVE-2023-51810
High
Description
SQL injection vulnerability in StackIdeas EasyDiscuss v.5.0.5 and fixed in v.5.0.10 allows a remote attacker to obtain sensitive information via a crafted request to the search parameter in the Users module.
SeverityHigh
CVSS7.5
Exploit probability—
ProductStackideas Easydiscuss
PublishedJan 16, 2024
First seenJan 16, 2024
Weakness typeCWE-89SQL injection
How to fix
Update
- stackideas easydiscuss5.0.10 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| stackideas easydiscuss | 5.0.5 ≤ v < 5.0.10 | 5.0.10 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.