CVE-2023-5917

Low

Description

A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.

SeverityLow
CVSS2.4
Exploit probability—
ProductPhpbb
PublishedNov 2, 2023
First seenNov 2, 2023

How to fix

Affected products

ProductAffected versionsFixed in
phpbb phpbbv < 3.3.113.3.11
phpbb/phpbbPackagistv < 3.3.113.3.11

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.