CVE-2023-6805

Medium

Description

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 4.4.7 via the fetch_feed functionality. This makes it possible for authenticated attackers, with contributor access and above, to make web requests to arbitrary locations originating from the web application and can be used to modify information from internal services. NOTE: This vulnerability, exploitable by contributor-level users, was was fixed in version 4.4.7. The same vulnerability was fixed for author-level users in version 4.4.8.

SeverityMedium
CVSS6.4
Exploit probability—
ProductThemeisle Rss Aggregator By Feedzy
PublishedApr 17, 2024
First seenApr 17, 2024

How to fix

Update
  • themeisle rss_aggregator_by_feedzy4.4.8 or later

Affected products

ProductAffected versionsFixed in
themeisle rss_aggregator_by_feedzyv < 4.4.84.4.8

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.