CVE-2023-6852

Medium

Description

A vulnerability classified as critical has been found in kalcaddle KodExplorer up to 4.51.03. Affected is an unknown function of the file plugins/webodf/app.php. The manipulation leads to server-side request forgery. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.52.01 is able to address this issue. The name of the patch is 5cf233f7556b442100cf67b5e92d57ceabb126c6. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-248220.

SeverityMedium
CVSS6.3
Exploit probability56. percentile0.8%
ProductKodcloud Kodexplorer
PublishedDec 16, 2023
First seenDec 16, 2023

How to fix

Affected products

ProductAffected versionsFixed in
kodcloud kodexplorerv < 4.52.014.52.01

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.