CVE-2023-7248
Description
Certain functionality in OpenText Vertica Management console might be prone to bypass via crafted requests. The vulnerability would affect one of Vertica’s authentication functionalities by allowing specially crafted requests and sequences. This issue impacts the following Vertica Management Console versions: 10.x 11.1.1-24 or lower 12.0.4-18 or lower Please upgrade to one of the following Vertica Management Console versions: 10.x to upgrade to latest versions from below. 11.1.1-25 12.0.4-19 23.x 24.x
How to fix
- opentext vertica11.1.1-25, 12.0.4-19 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| opentext vertica | 10.0.0-0 ≤ v ≤ 10.1.1-26, 11.0.0-0 ≤ v < 11.1.1-25, 12.0.0-0 ≤ v < 12.0.4-19 | 11.1.1-25, 12.0.4-19 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.