CVE-2023-7261

High

Description

Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome allowed a local attacker to perform privilege escalation via a malicious file. (Chromium security severity: High)

SeverityHigh
CVSS7.8
Exploit probability—
ProductGoogle Updater
PublishedJun 7, 2024
First seenJun 7, 2024
Weakness typeCWE-233CWE-233

How to fix

Update
  • google updater1.3.36.351 or later

Affected products

ProductAffected versionsFixed in
google updaterv < 1.3.36.3511.3.36.351

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2023-7261 · Google Updater · Dark Radar