CVE-2024-1189

Medium

Description

A vulnerability has been found in AMPPS 2.7 and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Encryption Passphrase Handler. The manipulation leads to denial of service. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.0 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-252679. NOTE: The vendor explains that AMPPS 4.0 is a complete overhaul and the code was re-written.

SeverityMedium
CVSS5.3
Exploit probability—
ProductSoftaculous Ampps
PublishedFeb 2, 2024
First seenFeb 2, 2024
Weakness typeCWE-404CWE-404

How to fix

Update
  • softaculous ampps4.0 or later

Affected products

ProductAffected versionsFixed in
softaculous amppsv < 4.04.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.