CVE-2024-12362

Medium

Description

A vulnerability was found in InvoicePlane up to 1.6.1. It has been classified as problematic. This affects the function download of the file invoices.php. The manipulation of the argument invoice leads to path traversal. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.6.2-beta-1 is able to address this issue. It is recommended to upgrade the affected component. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

SeverityMedium
CVSS4.3
Exploit probability—
ProductInvoiceplane
PublishedDec 16, 2024
First seenDec 16, 2024

How to fix

Affected products

ProductAffected versionsFixed in
invoiceplane invoiceplanev ≤ 1.6.1—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.