CVE-2024-12667

Low

Description

A vulnerability was found in InvoicePlane up to 1.6.1 and classified as problematic. Affected by this issue is some unknown functionality of the file /invoices/view. The manipulation leads to session expiration. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. The exploit has been disclosed to the public and may be used. Upgrading to version 1.6.2-beta-1 is able to address this issue. It is recommended to upgrade the affected component. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

SeverityLow
CVSS3.7
Exploit probability—
ProductInvoiceplane
PublishedDec 16, 2024
First seenDec 16, 2024
Weakness typeCWE-613CWE-613

How to fix

Affected products

ProductAffected versionsFixed in
invoiceplane invoiceplanev ≤ 1.6.1—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2024-12667 · Invoiceplane · Dark Radar