CVE-2024-13129

High

Description

A vulnerability was found in Roxy-WI up to 8.1.3. It has been declared as critical. Affected by this vulnerability is the function action_service of the file app/modules/roxywi/roxy.py. The manipulation of the argument action/service leads to os command injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 8.1.4 is able to address this issue. The identifier of the patch is 32313928eb9ce906887b8a30bf7b9a3d5c0de1be. It is recommended to upgrade the affected component.

SeverityHigh
CVSS8.8
Exploit probability—
ProductRoxy-WI
PublishedJan 3, 2025
First seenJan 3, 2025

How to fix

Affected products

ProductAffected versionsFixed in
Roxy-WI8.1.0, 8.1.1, 8.1.2, 8.1.3—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.