CVE-2024-23538
Critical
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.8.5 or 1.9.0, which fix the issue.
SeverityCritical
CVSS9.9
Exploit probability—
Product
Apache Fineract
PublishedMar 29, 2024
First seenMar 29, 2024
Weakness typeCWE-89SQL injection
How to fix
Update
- apache fineract1.9.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache fineract | v < 1.9.0 | 1.9.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.