CVE-2024-23539

High

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.8.5 or 1.9.0, which fix the issue.

SeverityHigh
CVSS8.3
Exploit probability—
ProductApache Fineract
PublishedMar 29, 2024
First seenMar 29, 2024
Weakness typeCWE-89SQL injection

How to fix

Affected products

ProductAffected versionsFixed in
apache fineractv < 1.9.01.9.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.