CVE-2024-24267
High
Description
gpac v2.2.1 (fixed in v2.4.0) was discovered to contain a memory leak via the gfio_blob variable in the gf_fileio_from_blob function.
SeverityHigh
CVSS7.5
Exploit probability—
ProductGpac
PublishedFeb 5, 2024
First seenFeb 5, 2024
Weakness typeCWE-401CWE-401
How to fix
Update
- gpac gpac2.4.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| gpac gpac | 2.2.1 ≤ v < 2.4.0 | 2.4.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.