CVE-2024-27095
Medium
Description
Decidim is a participatory democracy framework. The admin panel is subject to potential XSS attach in case the attacker manages to modify some records being uploaded to the server. This vulnerability is fixed in 0.27.6 and 0.28.1.
SeverityMedium
CVSS5.4
Exploit probability—
ProductDecidim
PublishedJul 10, 2024
First seenJul 10, 2024
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- decidim decidim0.27.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| decidim decidim | v < 0.27.6, 0.28.0 | 0.27.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.