CVE-2024-27181
High
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
SeverityHigh
CVSS8.8
Exploit probability—
Product
Apache Linkis
PublishedAug 2, 2024
First seenAug 2, 2024
Weakness typeCWE-269Improper privilege management
How to fix
Update
- apache linkis1.6.0 or later
- org.apache.linkis:linkis1.6.0 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache linkis | v < 1.6.0 | 1.6.0 |
| org.apache.linkis:linkisMaven | v < 1.6.0 | 1.6.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.