CVE-2024-28852

Medium

Description

Ampache is a web based audio/video streaming application and file manager. Ampache has multiple reflective XSS vulnerabilities,this means that all forms in the Ampache that use `rule` as a variable are not secure. For example, when querying a song, when querying a podcast, we need to use `$rule` variable. This vulnerability is fixed in 6.3.1

SeverityMedium
CVSS6.1
Exploit probability—
ProductAmpache
PublishedMar 27, 2024
First seenMar 27, 2024

How to fix

Update
  • ampache ampache6.3.1 or later

Affected products

ProductAffected versionsFixed in
ampache ampachev < 6.3.16.3.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2024-28852 · Ampache · Dark Radar