CVE-2024-28853

Low

Description

Ampache is a web based audio/video streaming application and file manager. Stored Cross Site Scripting (XSS) vulnerability in ampache before v6.3.1 allows a remote attacker to execute code via a crafted payload to serval parameters in the post request of /preferences.php?action=admin_update_preferences. This vulnerability is fixed in 6.3.1.

SeverityLow
CVSS3.9
Exploit probability—
ProductAmpache
PublishedMar 27, 2024
First seenMar 27, 2024

How to fix

Update
  • ampache ampache6.3.1 or later

Affected products

ProductAffected versionsFixed in
ampache ampachev < 6.3.16.3.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.