CVE-2024-28971
Description
Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.
How to fix
- dell openmanage_enterprise_update_manager1.5.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| dell openmanage_enterprise_update_manager | 1.4.0 ≤ v < 1.5.1 | 1.5.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.