CVE-2024-3081

Low

Description

A vulnerability was found in EasyCorp EasyAdmin up to 4.8.9. It has been declared as problematic. Affected by this vulnerability is the function Autocomplete of the file assets/js/autocomplete.js of the component Autocomplete. The manipulation of the argument item leads to cross site scripting. The attack can be launched remotely. Upgrading to version 4.8.10 is able to address this issue. The identifier of the patch is 127436e4c3f56276d548070f99e61b7234200a11. It is recommended to upgrade the affected component. The identifier VDB-258613 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductEasycorp Easyadmin
PublishedMar 29, 2024
First seenMar 29, 2024

How to fix

Affected products

ProductAffected versionsFixed in
easycorp easyadminv ≤ 4.8.9—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2024-3081 · Easycorp Easyadmin · Dark Radar