CVE-2024-32753

High

Description

Under certain circumstances the camera may be susceptible to known vulnerabilities associated with the JQuery versions prior to 3.5.0 third-party component

SeverityHigh
CVSS7.0
Exploit probability—
ProductTYCO Illustra Pro4 Fixed cameras
PublishedJul 11, 2024
First seenJul 11, 2024
Weakness typeCWE-1395CWE-1395

How to fix

Sources list no fixed version or patch link for this vulnerability.

Affected products

ProductAffected versionsFixed in
Johnson Controls TYCO Illustra Pro4 Fixed camerasv ≤ Illustra.SS016.05.03.01.0007—
Johnson Controls TYCO Illustra Pro4 PTZ camerasv ≤ Illustra.SS010.24.03.00.0005—
Johnson Controls TYCO Illustra Flex4 Fixed & PTZ camerasv ≤ Illustra.SS018.24.03.00.0010—
Johnson Controls TYCO Illustra Pro4 MultiSensor Camerasv ≤ Illustra.SS017.24.03.00.0009—
Johnson Controls TYCO Illustra Flex4 DualSensor Camerasv ≤ Illustra.SS022.24.03.00.0008—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.