CVE-2024-33892

High

Description

Insecure Permissions vulnerability in Cosy+ devices running a firmware 21.x below 21.2s10 or a firmware 22.x below 22.1s3 are susceptible to leaking information through cookies. This is fixed in version 21.2s10 and 22.1s3

SeverityHigh
CVSS7.5
Exploit probability—
ProductHms-networks Ewon Cosy\+ Firmware
PublishedAug 2, 2024
First seenAug 2, 2024
Weakness typeCWE-281CWE-281

How to fix

Update
  • hms-networks ewon_cosy\+_firmware21.2s10, 22.1s3 or later

Affected products

ProductAffected versionsFixed in
hms-networks ewon_cosy\+_firmware21.0s0 ≤ v < 21.2s10, 22.0s0 ≤ v < 22.1s321.2s10, 22.1s3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.