CVE-2024-37299
Medium
Description
Discourse is an open source discussion platform. Prior to 3.2.5 and 3.3.0.beta5, crafting requests to submit very long tag group names can reduce the availability of a Discourse instance. This vulnerability is fixed in 3.2.5 and 3.3.0.beta5.
SeverityMedium
CVSS4.9
Exploit probability—
Product
Discourse
PublishedJul 30, 2024
First seenJul 30, 2024
Weakness typeCWE-400Uncontrolled resource consumption
How to fix
Update
- discourse discourse3.2.5 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| discourse discourse | v < 3.2.5, 3.3.0 | 3.2.5 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.