CVE-2024-41151

High

Description

Deserialization of Untrusted Data vulnerability in Apache HertzBeat. This vulnerability can only be exploited by authorized attackers. This issue affects Apache HertzBeat: before 1.6.1. Users are recommended to upgrade to version 1.6.1, which fixes the issue.

SeverityHigh
CVSS8.8
Exploit probability—
ProductApache Hertzbeat
PublishedNov 18, 2024
First seenNov 18, 2024

How to fix

Affected products

ProductAffected versionsFixed in
apache hertzbeatv < 1.6.11.6.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.