CVE-2024-45195

HighActively exploited (CISA KEV)

Description

Direct Request ('Forced Browsing') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.

SeverityHigh
CVSS7.5
Exploit probability—
ProductApache OFBiz
PublishedSep 4, 2024
First seenSep 4, 2024
Added to KEVFeb 4, 2025
Weakness typeCWE-425CWE-425

How to fix

CISA required action

Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

CISA due date: Feb 25, 2025
Update
  • apache ofbiz18.12.16 or later

Affected products

ProductAffected versionsFixed in
apache ofbizv < 18.12.1618.12.16

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.