CVE-2024-45488
Critical
Description
One Identity Safeguard for Privileged Passwords before 7.5.2 allows unauthorized access because of an issue related to cookies. This only affects virtual appliance installations (VMware or HyperV). The fixed versions are 7.0.5.1 LTS, 7.4.2, and 7.5.2.
SeverityCritical
CVSS9.8
Exploit probability—
ProductSafeguard Privileged Passwords
PublishedAug 30, 2024
First seenAug 30, 2024
How to fix
Update
- safeguard privileged_passwords7.5.2, 7.4.2, 7.0.5.1LTS or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| safeguard privileged_passwords | v < 7.5.2, v < 7.4.2, v < 7.0.5.1LTS | 7.5.2, 7.4.2, 7.0.5.1LTS |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.